腾讯官方防洪url.cn短链接接口教程

站长

发表文章数:4289

热门标签

,
首页 » 值得一看 » 正文

腾讯url.cn短网址官方接口开源,非微博接口,p_skey是抓包抓过来的实测p_skey可以替换成skey,提交的cookie:uin=123456;skey=XXXXXXXXXX

.版本 2

.子程序 腾讯短网址, 文本型
.参数 传入URL, 文本型
.局部变量 局_网址, 文本型
.局部变量 局_提交数据, 文本型
.局部变量 局_提交cookie, 文本型
.局部变量 局_结果, 文本型
.局部变量 局_返回, 文本型

局_网址 = “http://openmobile.qq.com/api/shortUrl?mType=AppDepart”
局_提交数据 = “value=%5B%22” + 编码_URL编码 (传入URL, 真, 真) + “%22%5D”
局_提交cookie = “”  ‘ 这个p_skey哪里来的我也不知道,有知道的同学提供一下!谢谢!
局_结果 = 到文本 (网页_访问_对象 (局_网址, 1, 局_提交数据, 局_提交cookie, , , , , 真, , , , , , , , , , ))
局_返回 = 编码_URL解码 (局_结果, 真)
返回 (局_返回)

未经允许不得转载作者:站长, 转载或复制请以 超链接形式 并注明出处 xss云之家-资源网,零零后资源网,小刀资源网,一个湖北娃的个人博客
原文地址:《腾讯官方防洪url.cn短链接接口教程》 发布于2020-04-19

分享到:
赞(0) 打赏 生成海报

评论 抢沙发

5 + 6 =


长按图片转发给朋友

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏

投稿赚钱
2020年在家赚取零花钱
切换注册

登录

忘记密码 ?

您也可以使用第三方帐号快捷登录

Q Q 登 录
微 博 登 录
切换登录

注册