腾讯官方防洪url.cn短链接接口教程

腾讯url.cn短网址官方接口开源,非微博接口,p_skey是抓包抓过来的实测p_skey可以替换成skey,提交的cookie:uin=123456;skey=XXXXXXXXXX

.版本 2

.子程序 腾讯短网址, 文本型
.参数 传入URL, 文本型
.局部变量 局_网址, 文本型
.局部变量 局_提交数据, 文本型
.局部变量 局_提交cookie, 文本型
.局部变量 局_结果, 文本型
.局部变量 局_返回, 文本型

局_网址 = “http://openmobile.qq.com/api/shortUrl?mType=AppDepart”
局_提交数据 = “value=%5B%22” + 编码_URL编码 (传入URL, 真, 真) + “%22%5D”
局_提交cookie = “”  ‘ 这个p_skey哪里来的我也不知道,有知道的同学提供一下!谢谢!
局_结果 = 到文本 (网页_访问_对象 (局_网址, 1, 局_提交数据, 局_提交cookie, , , , , 真, , , , , , , , , , ))
局_返回 = 编码_URL解码 (局_结果, 真)
返回 (局_返回)

© 版权声明
THE END
喜欢就支持一下吧
点赞0
分享
评论 抢沙发
  • 站长的头像-xss云之家,资源网,娱乐网,网络技术资源分享平台

    昵称

  • 取消
    昵称表情代码图片